Add-in Express for Internet Explorer and Microsoft .net
Requirements

Add-in Express™
for Internet Explorer® and Microsoft® .net

Supported Internet Explorer versions

  • Microsoft Internet Explorer 6.x
  • Microsoft Internet Explorer 7.x (32- and 64-bit)
  • Microsoft Internet Explorer 8.x (32- and 64-bit)
  • Microsoft Internet Explorer 9.x (32- and 64-bit)
  • Microsoft Internet Explorer 10.x (32- and 64-bit)
  • Microsoft Internet Explorer 11.x (32- and 64-bit)

Supported IDEs and programming languages

Supported languages

  • Visual Basic .NET
  • Visual C#
  • Visual C++ .NET

Visual Studio editions

  • Visual Studio 2017 Community, Professional, Enterprise
  • Visual Studio 2015 Community, Professional, Enterprise
  • Visual Studio 2013 Community, Professional, Premium, Ultimate
  • Visual Studio 2012 Professional, Premium, Ultimate
  • Visual Studio 2010 Professional, Premium, Ultimate

Note. Visual Studio Express Edition is not supported.

.NET Framework

  • .NET Framework 2.0, 3.x, 4.x