Add-in Express Regions for Microsoft Outlook and VSTO:
Requirements

Add-in Express™ Regions
for Microsoft® Outlook and VSTO


Supported Outlook versions

  • Microsoft Outlook 2003
  • Microsoft Outlook 2007
  • Microsoft Outlook 2010, x86 and x64
  • Microsoft Outlook 2013, x86 and x64
  • Microsoft Outlook 2016, x86 and x64

Supported IDE

  • Visual Studio 2010 Professional, Premium, Ultimate
  • Visual Studio 2012 Professional, Premium, Ultimate
  • Visual Studio 2013 Community, Professional, Premium, Ultimate
  • Visual Studio 2015 Community, Professional, Enterprise

Note: Visual Studio Express versions do not support VSTO Projects.

Supported languages

  • Visual Basic .NET
  • Visual C#

.NET Framework

  • .NET Framework 2.0, 3.x, 4.0, 4.5