Word Addin No longer works

Add-in Express™ Support Service
That's what is more important than anything else

Word Addin No longer works
Jacco van der Pol

Posts: 30
Joined: 2005-09-13

I have a strange problem. I have a project with a smarttagmodule and an add-inn. For some weeks now I did some development and it all worked fine. Today I've had some networkproblems, and after I solved them, my Addin doesn't start anymore.

I tried everything. Deregistering, clean up registry. Restarted a few hundred times. Rolled back to a version (vss) from which I'm certain it did work. I tried the installer. I upgraded to the latest version.

The strange thing is that my smarttag module works, and my Addin fails to load. (no error message. It simply doesn't come up). Furthermore, the exact same project works on another machine (Thank goodness, cause I had a demo today)

I could not find anything in this forum which helps me. Does anyone has any bright ideas?

Please? :cry:
Posted 15 Nov, 2005 16:53:36 Top
Jacco van der Pol

Posts: 30
Joined: 2005-09-13
Additional Information:

The addin doesn't function on Excel (2003)

I tried an example addin, which works fine in word (2003) and excel.

So it has probably something to do with the addin itself.

(Is there a log somewhere with error messages while loading an addin?)

Im still at a dead and here.

Posted 15 Nov, 2005 17:04:52 Top
Eugene Starostin


Hello Jacco,

Could you please send us your project.
Posted 15 Nov, 2005 17:12:43 Top
Jacco van der Pol

Posts: 30
Joined: 2005-09-13
I did some searching on the internet, and oohh I found the the solution.

In word you can see disabled items via the help -> about menu, and there it was. I've read this somewhere, but I presumed that this setting would show up somewhere in the registry, and as I cleaned the registry several times manually for my addin, I never bothered to check this. Silly me.

Jacco :oops:
Posted 16 Nov, 2005 04:05:36 Top