Toys example add-in

Add-in Express™ Support Service
That's what is more important than anything else

Toys example add-in
requires .net 1.1? 
Richard Freeman




Posts: 4
Joined: 2005-12-27
I planned to install this from the .msi but get a dialog saying I should install .net 1.1

I already have .net 2.0 loaded - should this not be handled by backwards compatibility? The web page I am directed to by the .msi is the .net 2.0 download page - which of course tells me I don't need to download as I already have 2.0 loaded.

Do I need to also download 1.1?

Thanks,
Rich
Posted 31 Aug, 2006 04:32:09 Top
Richard Freeman




Posts: 4
Joined: 2005-12-27
I should say I'm looking for the Excel vb.net version for vs2005 - I saw that Sergei had posted a link to a non-msi copy of the C++ version
Posted 31 Aug, 2006 04:35:28 Top
Sergey Grischenko


Add-in Express team


Posts: 7224
Joined: 2004-07-05
Hi Rich.

I rebuilt the Excel Toys for VS 2005.
You can download it here:
http://www.add-in-express.com/projects/xltoys-vs2005-vb.zip
Posted 31 Aug, 2006 16:30:45 Top