Actual NET framework requirements? 2 or 3.5SP1 ?

Add-in Express™ Support Service
That's what is more important than anything else

Actual NET framework requirements? 2 or 3.5SP1 ?
 
ieman




Posts: 10
Joined: 2010-03-01
Hi,

My addon builds with target .net 2, but the downloader requires 3.5sp1 ?
i've built my own downloader and everything seems to install and work (grantd machines im testing on dont have .net 2)
- just wondering if theres anything else that might be a part of the generated .msi that requires 3.5SP1 ?
Posted 17 May, 2010 01:42:05 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25
Hi Jarrad,

Please check out the list of prerequisites. What prerequisites did you set up?
.NET, Extended MAPI, Windows Phone & RT
Posted 18 May, 2010 07:51:39 Top
ieman




Posts: 10
Joined: 2010-03-01
i havent set any up, so none.
which is why im asking you why is it asking me for 3.5 sp1 to be installed if i have built for .net 2 target.

This leads me to the conclusion your downloader requires 3.5sp1 to run?
Posted 19 May, 2010 22:44:03 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25
Hi Jarrad,

It is a bit strange :D

Could you provide me with a sample project? Please send it to the support e-mail address (see readme.txt).
.NET, Extended MAPI, Windows Phone & RT
Posted 20 May, 2010 00:54:32 Top