Toolbar doesn't show when uninstall and install again - Reopened

Add-in Express™ Support Service
That's what is more important than anything else

Toolbar doesn't show when uninstall and install again - Reopened
 
Rodrigo Oliveira




Posts: 27
Joined: 2009-06-15
Hi all,

Sorry, but this problem is not fixed.

I have an installer problem:

I installed a toolbar (throuth installer), open the browser and it works fine (toolbar is showing). Then If I disable (hide) toolbar and after that I uninstall the toolbar and reinstall , the toolbar keeps disabled (hided). To show the toolbar I have to enable it again.

I need that toolbar stays enabled always after the installation.

PS.: I don't know if the problem is on the uninstall, that is not remove windows registry, or on installation, that should change the windows registry, or other problem that I couldn't figure out.

Thanks in advance.

Rodrigo
Posted 16 Apr, 2010 15:33:52 Top
Andrei Smolin


Add-in Express team


Posts: 15280
Joined: 2006-05-11
Hi Rodrigo,

Please try starting and closing IE after you uninstall your toolbar. Does this help?

Regards from Belarus (GMT+2),

Andrei Smolin
Add-in Express Team Leader
Posted 19 Apr, 2010 04:00:34 Top
Rodrigo Oliveira




Posts: 27
Joined: 2009-06-15
Hi Andrei,

No. The problem continues.

Regards.

Rodrigo
Posted 27 Apr, 2010 12:33:20 Top
Muller Stephan




Posts: 50
Joined: 2010-03-11
I tried reproducing the problem, under Win 7 x32 with IE8 it also doesn't show the toolbar again after install, disable, exit, uninstall and install again.

However it does show the bar when I show it via IE toolbars menu.
Posted 27 Apr, 2010 13:32:50 Top
Sergey Grischenko


Add-in Express team


Posts: 7205
Joined: 2004-07-05
Hi Rodrigo.

Thanks for the bug reprort. I will investigate this issue.
Please see whatsnew.txt of a new build to learn if this issue is fixed
Posted 29 Apr, 2010 12:30:38 Top
Rodrigo Oliveira




Posts: 27
Joined: 2009-06-15
Hi Sergey,

Thank you !!
Posted 29 Apr, 2010 13:18:36 Top