Add-In Express for IE conflicts with AMS 360

Add-in Express™ Support Service
That's what is more important than anything else

Add-In Express for IE conflicts with AMS 360
We're trying to use your adxie-based tool to integrated with a browser-based app called "AMS360"... 
Ira Whitman




Posts: 54
Joined: 2010-01-21
AMS 360 is a browser-based application for insurance agencies. It uses its own browser plug-ins to display data and such. When we install/register our adxIE application, AMS 360 refuses to launch. It gives an error message when it tries to activate its plug; it says it cannot load its plug-in, that maybe the client is not installed, or maybe .NET was installed after the client.

It suggests uninstalling and reinstalling the AMS 360 client (plug-in), but this hasn't helped.

Whenever we unregister our plug-in, AMS 360 works again. But it won't launch when our add-in is registered.

Any thoughts?
Posted 18 Mar, 2010 16:43:47 Top
Sergey Grischenko


Add-in Express team


Posts: 7202
Joined: 2004-07-05
Hi Ira.

What version of the .NET Framework is the AMS 360 plug-in built with?
Posted 19 Mar, 2010 12:54:47 Top