Delphi XE2 update SP4 ?

Add-in Express™ Support Service
That's what is more important than anything else

Delphi XE2 update SP4 ?
Delphi XE2 update SP4 ? 
Karim




Posts: 164
Joined: 2006-01-02
hi,

Your new version (VCL Version 7.1 Release) no support Delphi XE2 Update Pack 4.
You have date for Update Delphi XE2 SP4 ?

Karim
Posted 22 May, 2012 03:02:21 Top
Andrei Smolin


Add-in Express team


Posts: 15202
Joined: 2006-05-11
Hi Karim,

We don't plan to provide support for XE2 Update Pack 4. We don't recommend installing it because it contains a bug that you already know about, see these posts:

- Prob with Delphi XE2 SP4
- "Interface not supported" Error

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 22 May, 2012 04:41:17 Top