IE toolbar build on vista

Add-in Express™ Support Service
That's what is more important than anything else

IE toolbar build on vista
 
Caesar Kim




Posts: 29
Joined: 2008-05-27
I am getting "ieframe.dll should be excluded because its source file 'c:/windows/system32/ieframe.dll' is under Windows System File Protection" on windows vista. I need to build a toolbar for IE6 which needs to have ieframe.dll, so i set Exclude to false. But when I try to build it, i get "c:/windows/system32/ieframe.dll' is under Windows System File Protection" error.

Any idea about how to build it on windows vista? I am running studio 2008 as admin.
Posted 12 Feb, 2009 01:52:24 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25
Hello Caesar,

I have a couple of questions for you:
1. What version and build number of Add-in Express do you use?
2. What OS do you use? Is it up to date?
.NET, Extended MAPI, Windows Phone & RT
Posted 12 Feb, 2009 03:58:25 Top
Caesar Kim




Posts: 29
Joined: 2008-05-27
I don't know the builde number of Add-in Express. I purchased "Add-in Express for Internet Explorer® and Microsoft® .net" in Nov or December. I am trying to build it on windows vista ultimate.
Posted 17 Feb, 2009 09:54:29 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25
Hello Caesar,

You can see the version and build number of Add-in Express in the Control Panel of your OS (See the Add/Remove programs applet).

BTW Please note that you didn't answer on the second question.
.NET, Extended MAPI, Windows Phone & RT
Posted 17 Feb, 2009 10:43:14 Top
Amitkumar Dave




Posts: 33
Joined: 2009-01-07
Hi

I am facing the same issue. On vista business/home/ultimate if UAC is on my add in is not visible in IE nor listed in Add on list. I have tested this on all three vista releases.

The add on gets visible if i run my visual studio in admin mode and use Register ADX project option from the context menu but same project fails to work when i run setup.exe (both in simple way and running it as administrator)

Os is fully patched and updated till last fix on windows update including service packs.

Add in express version is Add-in Express 2008 .NET for Internet Explorer Standard with with addinexpress.ie.dll version no 4.3.124(i got this from windows explorer property) and adxregext.exe versioned as 4.3.1910.0

Please help us to get it resolved as toolbar works perfectly when UAC is off and on other operating systems.

There is no adxloader.log file created nor any error happens in setup or in event log.

Thanks and regards
Amitkumar Dave


Posted 17 Feb, 2009 18:15:12 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25
Hi Amitkumar,

Could you send a sample add-on project which can reproduce the issue to the support e-mail address (see readme.txt)?

BTW Please try installing the latest build of Add-in Express. You can download it here.
.NET, Extended MAPI, Windows Phone & RT
Posted 18 Feb, 2009 06:56:00 Top
Amitkumar Dave




Posts: 33
Joined: 2009-01-07
Hi it seems like my post is mixed up with other thread started by same person. My original problem is posted in

http://www.add-in-express.com/forum/read.php?FID=5&TID=4737

Sorry for confusion.
Thanks and regards
Amitkumar Dave
Posted 18 Feb, 2009 06:58:44 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25

It is Ok, Amitkumar.
.NET, Extended MAPI, Windows Phone & RT
Posted 18 Feb, 2009 07:22:54 Top