Using Telerik RichTextEdit on an ADXOlForm

Add-in Express™ Support Service
That's what is more important than anything else

Using Telerik RichTextEdit on an ADXOlForm
The editor doesn't accept spaces 
Bargholz Thomas




Posts: 242
Joined: 2006-12-18
Hi,
I have an add-in for Outlook, where I have an ADXOlForm used as a WebView form in a folder. On that ADXOlForm I have a Telerik Winforms RichTextEdit control. The user can enter comments, which are then stored on a server.
When I use the the Telerik RichTextEdit control on a dialog it works just fine, but when I use it on an ADXOlForm, it doesn't accept Spaces - control chars such as Tabs and Linefeeds Works just fine.
As this only happens when using it on an ADXOlForm, I'm hoping you can find a solution. If necessary you can connect to my PC using TeamViewer and take a closer look at the issue.
Regards
Thomas
Posted 17 Oct, 2013 09:43:02 Top
Andrei Smolin


Add-in Express team


Posts: 16214
Joined: 2006-05-11
Hello Thomas,

Could you please create a test project reproducing the issue and send it to the support email address? Please also send us the Telerik's assemblies referenced by the project (so that we could compile the projetc).

What Add-in Express build are you using?

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 17 Oct, 2013 09:57:03 Top
Bargholz Thomas




Posts: 242
Joined: 2006-12-18
Hi Andrei,
I have sent a demo project to the support e-mail.
Regards
Thomas
Posted 18 Oct, 2013 03:25:43 Top
Andrei Smolin


Add-in Express team


Posts: 16214
Joined: 2006-05-11
Thank you Thomas,

We are looking into it.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 18 Oct, 2013 03:48:56 Top
Bargholz Thomas




Posts: 242
Joined: 2006-12-18
Hi Andrei,
any news regarding this issue?
Best regards
Thomas
Posted 23 Oct, 2013 06:44:01 Top
Andrei Smolin


Add-in Express team


Posts: 16214
Joined: 2006-05-11
Thomas,

We are still working on this.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 23 Oct, 2013 09:31:57 Top
Andrei Smolin


Add-in Express team


Posts: 16214
Joined: 2006-05-11
Thomas,

I've just been informed that the issue is not reproducible with the current Add-in Express version. It is suggested that you install Add-in Express 7.3.4061.

Please let me know whether the suggestion works for you.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 23 Oct, 2013 09:58:38 Top
Bargholz Thomas




Posts: 242
Joined: 2006-12-18
ok, I'll try that and will let you know the result.
Regards
Thomas
Posted 23 Oct, 2013 11:29:12 Top
Bargholz Thomas




Posts: 242
Joined: 2006-12-18
Same here: Works fine with the latest Add-in-express. Thanks :-)
Regards/Thomas
Posted 23 Oct, 2013 12:27:14 Top
Andrei Smolin


Add-in Express team


Posts: 16214
Joined: 2006-05-11
Thank you!

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 24 Oct, 2013 02:00:59 Top