Do I need to upgrade?

Add-in Express™ Support Service
That's what is more important than anything else

Do I need to upgrade?
Outlook security warning is back in Office 2007 
S V




Posts: 2
Joined: 2010-01-06
We were using Outlook Security manager with Office 2000 and 2003 on win xp which was all good. My client has upgraded to Office 2007 and started seeing the Outlook security Warning ...A program is trying...

Do we need to upgrade to Outook Security Manager for Outlook 2009.?

File versions
secman.dll - 1.2.0.11
osmax.ocx - 1.6.0.42

Thanks
SV
Posted 06 Jan, 2010 13:52:31 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25
Hello SV,

Do we need to upgrade to Outook Security Manager for Outlook 2009.?


Yes, you need.
.NET, Extended MAPI, Windows Phone & RT
Posted 08 Jan, 2010 09:02:43 Top
S V




Posts: 2
Joined: 2010-01-06
Thank You!
Posted 08 Jan, 2010 14:06:35 Top