SecurityManager - Outlook 2013 Service Patch 1

Add-in Express™ Support Service
That's what is more important than anything else

SecurityManager - Outlook 2013 Service Patch 1
 
Andreas May




Posts: 10
Joined: 2008-09-02
Hello,

I currently use the Security Manager version 7.0.3140.2005 and get after the Outlook 2013 Service Pack 1 (32BIT) update, the following error message:

      
	secMan.DisableOOMWarnings = true;



at AddinExpress.Outlook.IOutlookSecurityManager2.Check(Int32 apiType)
at AddinExpress.Outlook.SecurityManager.set_DisableSMAPIWarnings(Boolean value)



Without the Outlook 2013 Service Pack 1 everything works as usual.
I also tried the recent version 7.2.3142.2005 with the result that the error also occurs.

I've added a small example in which the error occurs under Service Pack 1.
Link: OutlookSample
Posted 03 Mar, 2014 06:20:40 Top
Andrei Smolin


Add-in Express team


Posts: 14094
Joined: 2006-05-11
Thank you, Andreas!

We are working on this. As soon as I have a fix, I'll send it to you.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 03 Mar, 2014 08:45:26 Top
Matthew Mulder




Posts: 2
Joined: 2014-03-03
Hi Andrei,

we are experiencing the same issue with several customers, is there any estimate as to when this fix will be available ?

Regards
Posted 03 Mar, 2014 08:58:25 Top
Andrei Smolin


Add-in Express team


Posts: 14094
Joined: 2006-05-11
Hello Matthew,

Unfortunately, I still don't have any information. As soon as I have it, I'll let you know.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 03 Mar, 2014 09:03:53 Top
Andrei Smolin


Add-in Express team


Posts: 14094
Joined: 2006-05-11
Hello Andreas and Matthew,

We expect to have a fix next week. Could you please confirm that for you the issue occurs only on Outlook 2013 SP1 32 bit? We cannot reproduce this on Outlook 2013 SP1 64 bit.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 04 Mar, 2014 01:23:21 Top
Andreas May




Posts: 10
Joined: 2008-09-02
Hello Andrei,

thanks for the quick reply.

Our main software runs on 32-bit so we will only support a 32-bit Office.
So I could not test the problem on 64-bit basis. On 32 bit it occurs unfortunately.
As soon as I uninstall the Outlook Service Patch 1 (32-bit), everything works as usual.
Posted 04 Mar, 2014 01:35:25 Top
Andrei Smolin


Add-in Express team


Posts: 14094
Joined: 2006-05-11
Thank you Andreas!

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 04 Mar, 2014 01:52:53 Top
Matthew Mulder




Posts: 2
Joined: 2014-03-03
Hi Andrei

I can confirm that this is only happening in Outlook 2013 32-bit (SP1). Thanks for the update.

Regards

Matthew
Posted 04 Mar, 2014 02:55:58 Top
Andrei Smolin


Add-in Express team


Posts: 14094
Joined: 2006-05-11
Many thanks, Matthew!

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 04 Mar, 2014 03:00:45 Top
Alexander K




Posts: 1
Joined: 2013-07-22
Hi Andrei,

We are facing exactly the same problem.
Do you have an estimate on when it will be fixed?

Thank you in advance,

Alex
Posted 12 Mar, 2014 04:52:57 Top