Delphi 2005 support

Add-in Express™ Support Service
That's what is more important than anything else

Delphi 2005 support
Nothing added to the ide? 
Davide Crudo




Posts: 23
Joined: 2005-05-09
Dmitry,

I've reinstalled delphi 2005 on my Computer... and I cannot re-install the express-add-in anymore (I've downloaded the v 2.3)... do I need a patch for it as well? (I have now delphi update pack 3 installed).

Thank you in advance!
Davide
Posted 17 Jun, 2005 05:14:40 Top
Dmitry Kostochko


Add-in Express team


Posts: 2742
Joined: 2004-04-05
Hi Davide,

Add-in Express version 2.3 supports Delphi 2005 with Update Pack 3. So you don't need any patches. If for any reasons the automatical installation doesn't work, you can try to add the adxWizardD9.bpl package manually, via the Default Project Options dialog box (Component -> Install Packages).
Posted 17 Jun, 2005 07:45:05 Top
Davide Crudo




Posts: 23
Joined: 2005-05-09
Thx! Now it works!

It was showing an error that the package for Officexp.bpl could not registered because the package for office2kbpl already registered the component....removing the package manually, has solved the problem.

Thx a lot!

Davide
Posted 17 Jun, 2005 07:54:15 Top