"Create Setup Project" for InstallShield fails - more recent version?

Add-in Express™ Support Service
That's what is more important than anything else

"Create Setup Project" for InstallShield fails - more recent version?
 
Matt Comstock




Posts: 56
Joined: 2009-06-29
Hello,

We have InstallShield 2010, but when I create an InstallShield setup project, I receive the following error from InstallShield:

<Setup file path> cannot be opened by this version of InstallShield. This may
be because the project was created with a more recent version of
InstallShield or the project has been updated to a more recent version
of InstallShield. You must use a more recent version of InstallShield to
open the project.


I am also unable to open the resulting project with InstallShield 2009. I am unable to find any more recent versions on the Accresso site. I have read on another thread that it should support version 10.5 or better, which is a very old version, so I'm stumped.

Please tell me what version of InstallShield I need to use the produced installer project.

Thanks.

- Matt -
Posted 15 Jul, 2010 12:46:58 Top
Sergey Grischenko


Add-in Express team


Posts: 7187
Joined: 2004-07-05
Hi Matt.

We tested Add-in Express with InstallShield 2010.
Please send me the problematic IS project. I will check it.
Posted 16 Jul, 2010 03:33:20 Top
Matt Comstock




Posts: 56
Joined: 2009-06-29
Hi Sergey,

I have emailed the .ism to the support email address. Thanks.

- Matt -
Posted 16 Jul, 2010 09:59:40 Top
Matt Comstock




Posts: 56
Joined: 2009-06-29
Hi Sergey,

Something strange is going on here. I have IS 2010 installed on my development computer, which is where I am encountering the problem. However, I am able to open the project on our installer build computer!

It seems that the only difference is that the build computer has SP1 installed. I am installing that update on my dev machine, and will give you an update afterwards...

OK, it's done, and I can now open the project. Perhaps you could specify in your documentation the InstallShield 2010 + SP1 are required.

- Matt -
Posted 16 Jul, 2010 10:14:05 Top
Sergey Grischenko


Add-in Express team


Posts: 7187
Joined: 2004-07-05
Hi Matt.

Thanks. I will check the script and let you know about results soon.
Posted 16 Jul, 2010 10:24:36 Top
Sergey Grischenko


Add-in Express team


Posts: 7187
Joined: 2004-07-05
Thank you for the help, Matt. We will change our documentation.
Posted 16 Jul, 2010 10:36:42 Top