VS 2010 , .net <4

Add-in Express™ Support Service
That's what is more important than anything else

VS 2010 , .net <4
 
max l




Posts: 10
Joined: 2010-05-30
Hi,

can i use addinexpress with VS2010 and .net version which is lower than 4 (say 2) ?
If so - how ?

Thanks, Best
danny
Posted 30 May, 2010 06:37:28 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25
Hello Max,

Sure. You just need to set the Target framework property of your project (see the Application tab). Also you can set the required framework version in the New Project dialog of Visual Studio when you create an add-in project.
.NET, Extended MAPI, Windows Phone & RT
Posted 31 May, 2010 06:34:33 Top