.net compatibility

Add-in Express™ Support Service
That's what is more important than anything else

.net compatibility
using 3.5, your addin code seems to be 2.0 
Christopher Cardinal




Posts: 133
Joined: 2005-05-17
Should I worry about incompatibility? do i need two .net runtimes on the host machine? is there a version compiled to 3.5?
Posted 16 Oct, 2008 11:10:45 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25
Hello Christopher,

Should I worry about incompatibility? do i need two .net runtimes on the host machine? is there a version compiled to 3.5?


What do you mean? Could you describe it in details?
.NET, Extended MAPI, Windows Phone & RT
Posted 16 Oct, 2008 13:15:03 Top