WSE 3.0 pre-requisite not working with ClickOnce publisher

Add-in Express™ Support Service
That's what is more important than anything else

WSE 3.0 pre-requisite not working with ClickOnce publisher
WSE 3.0 runtime pre-requisite not working with ClickOnce publisher 
Karthik Abram




Posts: 15
Joined: 2008-07-07
I have an Excel add-in created with Add-in-express version 4.3.1910. I am using WSE 3.0 in my plug-in and hence I mark that as a pre-requisite. However, when I install it on client machines, the Setup fails stating that it couldn't find the WSE dll. I see the publish program creates a WSE3_0 folder. What else do I need to do? It appears the setup is not checking for the prerequisite.
Posted 22 Sep, 2008 17:33:34 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25
Hi Karthik,

Could you explain in more details what steps you did for marking WSE as a pre-requisite?
.NET, Extended MAPI, Windows Phone & RT
Posted 23 Sep, 2008 08:30:01 Top