Toolbar issue when using Word as editor

Add-in Express™ Support Service
That's what is more important than anything else

Toolbar issue when using Word as editor
 
Martin Mizzell




Posts: 77
Joined: 2006-06-02
Sergey,

I have an outlook addin built with the latest version of ADX (3.2.1865.2005) and the version 12 pias. My mail inspector toolbar is not showing at all when Word is being used as the editor. Additionaly, breakpoints set in the inspector activate event are not being hit AT ALL when Word is turned on. I have reproduced this behavior in both Outlook 2003 and also 2007 Ultimate. Any suggestions?

Martin
Posted 12 Feb, 2007 14:30:01 Top
Martin Mizzell




Posts: 77
Joined: 2006-06-02
Has anyone had a chance to take a look at this yet?
Posted 13 Feb, 2007 10:34:05 Top
Sergey Grischenko


Add-in Express team


Posts: 7228
Joined: 2004-07-05
Hi Martin.

I don't quite understand you. Do you use PIAs for Outlook 2007 and run the add-in in Outlook 2003?
I couldn't reproduce the issue. Can you please send me the code?



P.S. Note that we take up your forum requests in the order we receive them.
Besides, it may take us some time to investigate your issue. Please be sure we will let you know as soon as the best possible solution is found.


Posted 13 Feb, 2007 11:08:05 Top
Martin Mizzell




Posts: 77
Joined: 2006-06-02
Sergey,

Yes, i use the v12 pias in the addin for outlook xp, 2003, and 2007. i cannot send you the source code because there are innumerable dependancies. Can you make any suggestions?

Martin
Posted 13 Feb, 2007 13:40:36 Top
Sergey Grischenko


Add-in Express team


Posts: 7228
Joined: 2004-07-05
Hi Martin.

I would advise you to use PIAs for Office XP.
Could you please to send me the code that reproduces the issue?

Posted 14 Feb, 2007 15:33:28 Top