Error Displaying From

Add-in Express™ Support Service
That's what is more important than anything else

Error Displaying From
 
Daniel Banks




Posts: 7
Joined: 2019-11-04
I have a FormsCollectionItem that on one particular client just isn't displaying the approptiate form, all other FormCollectionItems are displaying correctly. It isn't producing any errors (I can detect) but did notice it is creating the below entry in the Event Log everytime it tries.

Thanks

Daniel Banks




"The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{C2F03A33-21F5-47FA-B4BB-156362A2F239}
and APPID
{316CDED5-E4AE-4B15-9113-7055D84DCC97}
to the user DESKTOP-ROG1EQM\lawman SID (S-1-5-21-395597510-37469938-2015215232-1001) from address LocalHost (Using LRPC) running in the application container Microsoft.Windows.ShellExperienceHost_10.0.19041.610_neutral_neutral_cw5n1h2txyewy SID (S-1-15-2-155514346-2573954481-755741238-1654018636-1233331829-3075935687-2861478708). This security permission can be modified using the Component Services administrative tool."
Posted 15 Feb, 2021 05:55:36 Top
Andrei Smolin


Add-in Express team


Posts: 17613
Joined: 2006-05-11
Hello Daniel,

We suppose the issue relates to a control(s) used on that form: in some way that control(s) doesn't work, or, maybe, it conflicts with something on that machine. To suggest anything, we would need to reproduce the issue. At the moment any advice would be too generic and I prefer to avoid giving generic suggestions.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 15 Feb, 2021 09:35:11 Top