Error when installing via Click Twice Deployment

Add-in Express™ Support Service
That's what is more important than anything else

Error when installing via Click Twice Deployment
MSVCR100D.dll file missing during install  
Simon Hopwood




Posts: 5
Joined: 2019-03-05
User added an image


I noticed a user had a similar issue here, but a fix didn't seem to be publicly stated



Despite installing the latest version of Add-in express from the website, I still get the MSVCR100D.dll when trying to install on other machines - Obviously the installer should be using MSVCR100.dll

Does anyone know a fix for this?
Posted 08 Mar, 2019 04:58:22 Top
Andrei Smolin


Add-in Express team


Posts: 16739
Joined: 2006-05-11
Hello Simon,

In a minute or two, I'll send you a download link to an internal build that is supposed to fix this issue. Please let me know if the build does do this for you.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 11 Mar, 2019 05:36:50 Top
Simon Hopwood




Posts: 5
Joined: 2019-03-05
Thanks Andrei.

Installed the new build, compiled a new installer, and installed it without any error messages.
Posted 11 Mar, 2019 06:55:12 Top
Andrei Smolin


Add-in Express team


Posts: 16739
Joined: 2006-05-11
Thanks for confirming!

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 11 Mar, 2019 07:12:07 Top
Robert Mills




Posts: 17
Joined: 2018-07-30
Is it possible to get an updated build as well? We just started encountering this issue.

I opened a new issue since I wasn't sure if older conversations would be tracked.
Posted 10 Apr, 2019 11:28:53 Top
Andrei Smolin


Add-in Express team


Posts: 16739
Joined: 2006-05-11
Hello Robert,

I've sent you a download link by email.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 11 Apr, 2019 03:47:00 Top