Installation problems

Add-in Express™ Support Service
That's what is more important than anything else

Installation problems
Fonts Error 
Michael Kaden




Posts: 251
Joined: 2017-11-15
Dear Andrei,

without changing anything on our server we get the following error on installations:

User added an image

I run Win 7 Office 2010 (any Browser)

I assumed that it is to do with Windows so I run sfc/scannow and 2 files were found and repaired. After reboot, sfc/scannow did not find any more violations, but the error remains.

on clicking "Continue" the AddIn is installed without error (as far as I can see)

Any idea how to rectify this ?

Thank you and kind regards

Michael
Posted 04 Nov, 2018 09:52:14 Top
Andrei Smolin


Add-in Express team


Posts: 17132
Joined: 2006-05-11
Hello Michael,

Could you please send me your WiX project to the support email address?

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 05 Nov, 2018 03:03:57 Top
Michael Kaden




Posts: 251
Joined: 2017-11-15
Dear Andrei,

thank you for your prompt reply. However I am not using WiX. I am using VSI. My Project explorer looks like this. Which files should I send you? The total project has more than 200 Mb.

User added an image

Thank you and kind regards

Michael
Posted 05 Nov, 2018 03:39:05 Top
Michael Kaden




Posts: 251
Joined: 2017-11-15
Or with expanded subfolder

User added an image
Posted 05 Nov, 2018 03:44:18 Top
Andrei Smolin


Add-in Express team


Posts: 17132
Joined: 2006-05-11
Oh, I see. Please send me your .VDProj file.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 05 Nov, 2018 03:55:41 Top
Andrei Smolin


Add-in Express team


Posts: 17132
Joined: 2006-05-11
Hello Michael,

Check the Register property on adxregistrator.exe in aleraSetup(2.0.0).vdproj.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 05 Nov, 2018 08:00:44 Top
Michael Kaden




Posts: 251
Joined: 2017-11-15
Dear Andrei,

it is

"vsdrfFont"

what should it be?

thanks & kind regards

Michael
Posted 05 Nov, 2018 08:27:17 Top
Andrei Smolin


Add-in Express team


Posts: 17132
Joined: 2006-05-11
In the setup project that Add-in Express generates, this property is set to vsdrfDoNotRegister.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 05 Nov, 2018 08:38:18 Top
Andrei Smolin


Add-in Express team


Posts: 17132
Joined: 2006-05-11
Was it the cause?

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 05 Nov, 2018 09:53:15 Top
Michael Kaden




Posts: 251
Joined: 2017-11-15
Dear Andrei,

thank you and sorry for not replying so far.


I have a number of project versions, so I am still testing, but so far it seems that the problem has gone away.

Thank you very much.

I wonder how it was changed, I did not do it deliberately, I guess I have to supervise my mouse more closely.

Thank you once again, If you do not hear from me on this subject, then everything is ok.

thank you & kind regards

Michael
Posted 05 Nov, 2018 10:36:58 Top