New Loader Soon?

Add-in Express™ Support Service
That's what is more important than anything else

New Loader Soon?
 
David Ing




Posts: 56
Joined: 2006-06-27
Manual, now I am working on a special loader (something similar to the VSTO loader) for our add-ins and I hope it will solve the issue concerning 1.1 and 2.0 compatibility. I will let you know about results soon.


Sergey - I've had a couple of .NET 2.0 run-time only users fall over on my .NET 1.1 add-in. The addin code works fine on both versions of the run-time, it's just the ADX loader (ADXProjectInstaller.InstallAddin) that is the sticking point.

Obviously I would prefer not to have to offer two version (1.1. or 2.0) of my add-in for download, so I was excited to see you were looking at this.

Any progress or news in this area? I would be happy to beta it. :-)
Posted 19 Jul, 2006 13:18:32 Top
Sergey Grischenko


Add-in Express team


Posts: 7225
Joined: 2004-07-05
Hi David.

I have just sent you an email. Please check your inbox.
Posted 20 Jul, 2006 08:19:01 Top