MSI Installer completes successfully but the add-on doesn't show up in IE

Add-in Express™ Support Service
That's what is more important than anything else

MSI Installer completes successfully but the add-on doesn't show up in IE
 
Jari Niskala




Posts: 2
Joined: 2012-07-18
I used the wizard to create the MSI installer and it completes successfully but my add-on doesn't show up in IE. If I use the Register ADX Project menu item in VS everything is ok.

I looked at the installer log but the adxregistrator is not reporting any errors. I saw some mentions about a log file fr om the adxregistrator... wh ere would I find that?

Let me know if you have any ideas. Thanks!
Posted 18 Jul, 2012 16:42:40 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25
Hi Jari,

May I see the adxregistrator.log and adxloader.log files from the problematic PC? Typically you can find the log files in the <My Documents>\Add-in Express folder.

What Internet Explorer version do you have installed on the PC? What OS do you use?
.NET, Extended MAPI, Windows Phone & RT
Posted 19 Jul, 2012 01:16:28 Top
Jari Niskala




Posts: 2
Joined: 2012-07-18
Problem sorted out (from emails):

Looks like the problem was sorted out by running the installer as administrator. The installer as a whole does in fact elevate the process during the process but that apparently wasn’t enough as it was failing the registration part. Should have checked that but the elevation during the installer was enough to distract me.

Thanks for your support!
Posted 19 Jul, 2012 18:24:58 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25
Hi Jari,

Good news! Thank you for letting us know!

P.S. Good luck with your add-in project!
.NET, Extended MAPI, Windows Phone & RT
Posted 20 Jul, 2012 01:44:07 Top