Toolbar "missing"

Add-in Express™ Support Service
That's what is more important than anything else

Toolbar "missing"
 
orange_roughy




Posts: 25
Joined: 2012-06-22
Hi,

My Toolbar project previoulsy displayed fine in IE 8. But now it is missing. The project is registered with "register ADX project". Also, I see it is checked in View->Toolbars->IE Toolbar Module. In fact, when I check/uncheck this item, I see the IE window changes a few pixels. So, I think the toolbar is actually there, but I cannot see my icon/text.

I cannot work because I have no way to interact with my code in IE.

How should I debug this? Any ideas how to fix?

thank you,
orange roughy - small fish in big pond
Posted 01 Jul, 2012 18:27:55 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25
Hi Eric,

Please try to set the Position property of your IE toolbar module to the NewRow value. Does it help?

The online documentation states the following:

To debug an IE extension, you need to use Attach to Process in the Debug menu. See How to: Attach to a Running Process.
.NET, Extended MAPI, Windows Phone & RT
Posted 02 Jul, 2012 07:08:27 Top
orange_roughy




Posts: 25
Joined: 2012-06-22
Please try to set the Position property of your IE toolbar module to the NewRow value. Does it help?

Yes, that fixed the problem. Thank you fery much.
Posted 02 Jul, 2012 13:49:15 Top
Eugene Astafiev


Add-in Express team


Posts: 8540
Joined: 2007-07-25
You are welcome, Eric!
.NET, Extended MAPI, Windows Phone & RT
Posted 02 Jul, 2012 16:36:08 Top