Is anybody able to create addins that will run in Outlook 2010x64 at all?

Add-in Express™ Support Service
That's what is more important than anything else

Is anybody able to create addins that will run in Outlook 2010x64 at all?
 
Andrei Smolin


Add-in Express team


Posts: 14980
Joined: 2006-05-11
Thank you, Oliver.

To make sure that this doesn't depends on installed updates, I'm updating the test system. I'll let you know about my results.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 19 Nov, 2013 04:14:25 Top
Oliver Giesen




Posts: 75
Joined: 2006-08-07
Well, you're welcome but I'm really the one to be thankful for you digging into this! After all, my very first paragraph in this thread said that I already verified that this is not caused by ADX (seeing that I can reproduce this with non-ADX addins as well)...

Looking forward to hearing about your results with the updates...

Cheers,

Oliver
Posted 19 Nov, 2013 04:50:02 Top
Andrei Smolin


Add-in Express team


Posts: 14980
Joined: 2006-05-11
Oliver,

After updating everything, we get the test add-ins working. The environment is this:

Windows 7 x64 Service Pack 1
Outlook 2010 64-bit (14.0.7109.5000) SP2 MSO (14.0.7106.5003)

Tomorrow, I'll send you an email asking for a remote access to your machine. We prefer to use TeamViewer, if you don't mind.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 19 Nov, 2013 10:21:05 Top
Andrei Smolin


Add-in Express team


Posts: 14980
Joined: 2006-05-11
Oliver,

Can I access your PC remotely? If yes, please send me your session ID and password to the support email address, see {Add-in Express}\readme.txt.

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 20 Nov, 2013 04:01:49 Top
Oliver Giesen




Posts: 75
Joined: 2006-08-07
A quick update for anyone reading in:

The current conclusion is that there is something fundamentally wrong with my test VMs rather than with the addins or even Office itself. They behave rather strangely even besides the addin issues (e.g. UAC prompts not showing up when they should, Outlook not being able to show File Open dialogs). As of now, we have no idea what is causing this, especially as the two affected VMs were created from scratch independently from eachother and one of them is branched off of the exact same pre-Office-install snapshot that I used for testing with Office 2013x64 (which is showing no such problems). So it seems I somehow managed to mess up the Office installation... twice in the same way!

I will probably not be able to continue investigations until the second week of December.

Cheers,

Oliver
Posted 21 Nov, 2013 09:09:20 Top
Andrei Smolin


Add-in Express team


Posts: 14980
Joined: 2006-05-11
Oliver, thank you!

Regards from Belarus (GMT+3),

Andrei Smolin
Add-in Express Team Leader
Posted 21 Nov, 2013 09:44:39 Top